Double registration

Incident Report for SIPcity

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 11:50 AEST

Identified

We are aware that some customers are receiving duplicate inbound calls, where a single incoming call generates two INVITE legs to the endpoint. The second leg is presented on hold and must be manually hung up. An earlier restart of our SIP Gateway appeared to clear the issue, but it has now reoccurred. Our engineering team has identified the behaviour and is actively working on a permanent fix. We will provide a further update once the fix is deployed and validated.
Posted Jul 21, 2026 - 11:20 AEST
This incident affected: SIPcity Calling Platform (Network).